<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.tvcontinental.tv/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.tvcontinental.tv/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.tvcontinental.tv/feed/atom/" />
<link rel="pingback" href="http://www.tvcontinental.tv/xmlrpc.php" />

<meta property="og:image" content="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Yang-Choi-lead-Womens-PGA-Championship.jpg?resize=668%2C468" />
<meta name="twitter:image" content="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Yang-Choi-lead-Womens-PGA-Championship.jpg?resize=668%2C468" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Amy Yang had a share of the lead with fellow South Korean Chella Choi when threatening weather halted the first round at the KPMG Women&#8217;s PGA Championship on Thursday. Yang, twice a major runner-up at the U.S. Women&#8217;s Open, bogeyed the 17th hole to fall back to five-under and surrender the sole lead moments before [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/">
<meta name="twitter:title" content="Yang, Choi lead Women&#8217;s PGA Championship">
<meta name="twitter:description" content="Amy Yang had a share of the lead with fellow South Korean Chella Choi when threatening weather halted the first round at the KPMG Women&#8217;s PGA Championship on Thursday. Yang, twice a major runner-up at the U.S. Women&#8217;s Open, bogeyed the 17th hole to fall back to five-under and surrender the sole lead moments before [&hellip;]">


<title>Yang, Choi lead Women&#039;s PGA Championship - COMPLETE ENTERTAINMENT</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yang, Choi lead Women&#039;s PGA Championship - COMPLETE ENTERTAINMENT" />
<meta property="og:description" content="Amy Yang had a share of the lead with fellow South Korean Chella Choi when threatening weather halted the first round at the KPMG Women&#8217;s PGA Championship on Thursday. Yang, twice a major runner-up at the U.S. Women&#8217;s Open, bogeyed the 17th hole to fall back to five-under and surrender the sole lead moments before &hellip;" />
<meta property="og:url" content="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/" />
<meta property="og:site_name" content="COMPLETE ENTERTAINMENT" />
<meta property="article:tag" content="Choi lead Women&#039;s PGA Championship" />
<meta property="article:tag" content="Yang" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-06-30T10:55:35+01:00" />
<meta property="og:image" content="http://www.tvcontinental.tv/wp-content/uploads/2017/06/Yang-Choi-lead-Womens-PGA-Championship.jpg" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="468" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Amy Yang had a share of the lead with fellow South Korean Chella Choi when threatening weather halted the first round at the KPMG Women&#8217;s PGA Championship on Thursday. Yang, twice a major runner-up at the U.S. Women&#8217;s Open, bogeyed the 17th hole to fall back to five-under and surrender the sole lead moments before [&hellip;]" />
<meta name="twitter:title" content="Yang, Choi lead Women&#039;s PGA Championship - COMPLETE ENTERTAINMENT" />
<meta name="twitter:image" content="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Yang-Choi-lead-Womens-PGA-Championship.jpg?fit=668%2C468" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="COMPLETE ENTERTAINMENT &raquo; Feed" href="http://www.tvcontinental.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="COMPLETE ENTERTAINMENT &raquo; Comments Feed" href="http://www.tvcontinental.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="COMPLETE ENTERTAINMENT &raquo; Yang, Choi lead Women&#8217;s PGA Championship Comments Feed" href="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tvcontinental.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://www.tvcontinental.tv/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.tvcontinental.tv/wp-content/themes/flex-mag/css/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://www.tvcontinental.tv/wp-content/themes/flex-mag/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.tvcontinental.tv/wp-content/themes/flex-mag/css/iecss.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.tvcontinental.tv/wp-content/themes/flex-mag/css/media-queries.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.tvcontinental.tv/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tvcontinental.tv/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.tvcontinental.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tvcontinental.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tvcontinental.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p75SPL-dLc' />
<link rel="alternate" type="application/json+oembed" href="http://www.tvcontinental.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvcontinental.tv%2F2017%2F06%2F30%2Fyang-choi-lead-womens-pga-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tvcontinental.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvcontinental.tv%2F2017%2F06%2F30%2Fyang-choi-lead-womens-pga-championship%2F&#038;format=xml" />
<meta property="fb:app_id" content="1238244589525511"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script src="http://tvcontinental.tv/tvce/jwplayer.js"></script>
<script>jwplayer.key="XXCYdOM7Z7fQlyMOJ0X/qNJxSaBxuhNEhFH6W+X9Cb0=";</script>
<style>.jw-preview { background-size: 100% auto !important;}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}



.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -315px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 315px;
	}
.home-left-col {
	float: left;
	}
.home-mid-col {
	float: right;
	margin-left: 15px;
	margin-right: 0;
	}

@media screen and (max-width: 1399px) and (min-width: 1250px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1249px) and (min-width: 1100px) {
.home-wrap-out2 {
	float: left;
	margin-left: 0;
	margin-right: -265px;
	}
.home-wrap-in2 {
	margin-left: 0;
	margin-right: 265px;
	}
}
@media screen and (max-width: 1099px) {
.home-wrap-out2,
.home-wrap-in2 {
	float: left;
	margin-left: 0;
	margin-right: 0;
	}
.home-mid-col {
	float: left;
	}
}
@media screen and (max-width: 479px) {
.home-mid-col {
	margin-left: 0;
	}
}



#main-nav-wrap {
	border-bottom: none;
	}


</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.tvcontinental.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.tvcontinental.tv/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-52898 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://web.facebook.com/TVCconnect/?_rdc=1&#038;_rdr" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/tvcconnect" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/tvcconnect/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																	<li class="yt-soc">
						<a href="https://www.youtube.com/channel/UCdjXk1U6hmVpdLNkVrwe_gw" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://www.tvcontinental.tv/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu"><ul>
<li class="page_item page-item-5095"><a href="http://www.tvcontinental.tv/a-womans-world/">A WOMAN&#8217;S WORLD</a></li>
<li class="page_item page-item-850 page_item_has_children"><a href="http://www.tvcontinental.tv/about-us/">About us</a>
<ul class='children'>
	<li class="page_item page-item-4217"><a href="http://www.tvcontinental.tv/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li class="page_item page-item-9222"><a href="http://www.tvcontinental.tv/account/">Account</a></li>
<li class="page_item page-item-8627"><a href="http://www.tvcontinental.tv/activate/">Activate</a></li>
<li class="page_item page-item-8623"><a href="http://www.tvcontinental.tv/activity/">Activity</a></li>
<li class="page_item page-item-449"><a href="http://www.tvcontinental.tv/ads-system/">Ads System</a></li>
<li class="page_item page-item-6672"><a href="http://www.tvcontinental.tv/africarts-2/">AFRICARTS</a></li>
<li class="page_item page-item-5219"><a href="http://www.tvcontinental.tv/app-download/">APP DOWNLOAD</a></li>
<li class="page_item page-item-219"><a href="http://www.tvcontinental.tv/authors-list/">Authors List</a></li>
<li class="page_item page-item-5387"><a href="http://www.tvcontinental.tv/boombox/">BOOMBOX</a></li>
<li class="page_item page-item-9064"><a href="http://www.tvcontinental.tv/community/">COMMUNITY</a></li>
<li class="page_item page-item-150"><a href="http://www.tvcontinental.tv/contact-us/">Contact US</a></li>
<li class="page_item page-item-5618"><a href="http://www.tvcontinental.tv/e-splash/">E-SPLASH</a></li>
<li class="page_item page-item-7857"><a href="http://www.tvcontinental.tv/entertainment/">ENTERTAINMENT</a></li>
<li class="page_item page-item-10954"><a href="http://www.tvcontinental.tv/events-diary/">EVENTS DIARY</a></li>
<li class="page_item page-item-7868"><a href="http://www.tvcontinental.tv/fashion-lifestyle/">FASHION &#038; LIFESTYLE</a></li>
<li class="page_item page-item-1765"><a href="http://www.tvcontinental.tv/featured-posts-1/">Featured Posts 1</a></li>
<li class="page_item page-item-6167"><a href="http://www.tvcontinental.tv/fireworks/">FIREWORKS</a></li>
<li class="page_item page-item-9130"><a href="http://www.tvcontinental.tv/followers/">Followers</a></li>
<li class="page_item page-item-9132"><a href="http://www.tvcontinental.tv/followers-2/">Followers</a></li>
<li class="page_item page-item-9138"><a href="http://www.tvcontinental.tv/followers-3/">Followers</a></li>
<li class="page_item page-item-8906"><a href="http://www.tvcontinental.tv/forum/">FORUM</a></li>
<li class="page_item page-item-174"><a href="http://www.tvcontinental.tv/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-10516"><a href="http://www.tvcontinental.tv/gossip/">GOSSIP</a></li>
<li class="page_item page-item-9273"><a href="http://www.tvcontinental.tv/groups/">Groups</a></li>
<li class="page_item page-item-5145"><a href="http://www.tvcontinental.tv/health-matters-2/">HEALTH MATTERS</a></li>
<li class="page_item page-item-50412"><a href="http://www.tvcontinental.tv/">Home</a></li>
<li class="page_item page-item-783"><a href="http://www.tvcontinental.tv/images-gallery/">Images Gallery</a></li>
<li class="page_item page-item-51081"><a href="http://www.tvcontinental.tv/inside-lagos/">INSIDE LAGOS</a></li>
<li class="page_item page-item-8675"><a href="http://www.tvcontinental.tv/journalists-hangout/">JOURNALISTS&#8217; HANGOUT</a></li>
<li class="page_item page-item-4262"><a href="http://www.tvcontinental.tv/l-a-b-i-show/">L.A.B.I SHOW</a></li>
<li class="page_item page-item-177"><a href="http://www.tvcontinental.tv/latest-news/">Latest News</a></li>
<li class="page_item page-item-4728"><a href="http://www.tvcontinental.tv/livestreaming/">LIVE STREAMING</a></li>
<li class="page_item page-item-10144"><a href="http://www.tvcontinental.tv/log-in/">Log In</a></li>
<li class="page_item page-item-9214"><a href="http://www.tvcontinental.tv/login/">Login</a></li>
<li class="page_item page-item-9097"><a href="http://www.tvcontinental.tv/members-4/">Member Directory</a></li>
<li class="page_item page-item-9099"><a href="http://www.tvcontinental.tv/members-5/">Member Directory</a></li>
<li class="page_item page-item-9106"><a href="http://www.tvcontinental.tv/members-2-2/">Member Directory</a></li>
<li class="page_item page-item-9109"><a href="http://www.tvcontinental.tv/members-3-2/">Member Directory</a></li>
<li class="page_item page-item-9118"><a href="http://www.tvcontinental.tv/members-3-3/">Member Directory</a></li>
<li class="page_item page-item-9119"><a href="http://www.tvcontinental.tv/members-5-2/">Member Directory</a></li>
<li class="page_item page-item-9218"><a href="http://www.tvcontinental.tv/members-6/">Members</a></li>
<li class="page_item page-item-8624"><a href="http://www.tvcontinental.tv/members/">Members</a></li>
<li class="page_item page-item-4211 page_item_has_children"><a href="http://www.tvcontinental.tv/more/">MORE</a>
<ul class='children'>
	<li class="page_item page-item-4377"><a href="http://www.tvcontinental.tv/more/advert-rates/">ADVERT RATES</a></li>
	<li class="page_item page-item-4375"><a href="http://www.tvcontinental.tv/more/downloads/">APP DOWNLOAD</a></li>
	<li class="page_item page-item-7267"><a href="http://www.tvcontinental.tv/more/videos/">VIDEOS</a></li>
</ul>
</li>
<li class="page_item page-item-9094"><a href="http://www.tvcontinental.tv/profile/">My Profile</a></li>
<li class="page_item page-item-9124 page_item_has_children"><a href="http://www.tvcontinental.tv/profile-2-2/">My Profile</a>
<ul class='children'>
	<li class="page_item page-item-9129"><a href="http://www.tvcontinental.tv/profile-2-2/edit/">Edit Profile</a></li>
	<li class="page_item page-item-9144"><a href="http://www.tvcontinental.tv/profile-2-2/login/">Login</a></li>
	<li class="page_item page-item-9141"><a href="http://www.tvcontinental.tv/profile-2-2/register/">Register</a></li>
</ul>
</li>
<li class="page_item page-item-9126 page_item_has_children"><a href="http://www.tvcontinental.tv/profile-4-2/">My Profile</a>
<ul class='children'>
	<li class="page_item page-item-9134"><a href="http://www.tvcontinental.tv/profile-4-2/edit/">Edit Profile</a></li>
	<li class="page_item page-item-9139"><a href="http://www.tvcontinental.tv/profile-4-2/register/">Register</a></li>
</ul>
</li>
<li class="page_item page-item-12308"><a href="http://www.tvcontinental.tv/news/">NEWS</a></li>
<li class="page_item page-item-5022"><a href="http://www.tvcontinental.tv/onthestreet/">ON THE STREET</a></li>
<li class="page_item page-item-4734"><a href="http://www.tvcontinental.tv/poll/">OPINION POLL</a></li>
<li class="page_item page-item-414"><a href="http://www.tvcontinental.tv/page-builder/">Page Builder</a></li>
<li class="page_item page-item-9224"><a href="http://www.tvcontinental.tv/password-reset/">Password Reset</a></li>
<li class="page_item page-item-854"><a href="http://www.tvcontinental.tv/programmes/">PROGRAMS</a></li>
<li class="page_item page-item-9788"><a href="http://www.tvcontinental.tv/questions/">Questions</a></li>
<li class="page_item page-item-737"><a href="http://www.tvcontinental.tv/qoutes/">Quotes</a></li>
<li class="page_item page-item-9080"><a href="http://www.tvcontinental.tv/recover-password/">RECOVER PASSWORD</a></li>
<li class="page_item page-item-9127"><a href="http://www.tvcontinental.tv/register/">Register</a></li>
<li class="page_item page-item-8679"><a href="http://www.tvcontinental.tv/sports-centre/">SPORTS CENTRE</a></li>
<li class="page_item page-item-5175"><a href="http://www.tvcontinental.tv/stand-point/">STAND POINT</a></li>
<li class="page_item page-item-5192"><a href="http://www.tvcontinental.tv/the-art-express/">THE ART EXPRESS</a></li>
<li class="page_item page-item-5170"><a href="http://www.tvcontinental.tv/the-big-issue-2/">THE BIG ISSUE</a></li>
<li class="page_item page-item-51074"><a href="http://www.tvcontinental.tv/the-sunday-interview/">THE SUNDAY INTERVIEW</a></li>
<li class="page_item page-item-8687"><a href="http://www.tvcontinental.tv/third-eye/">THIRD EYE</a></li>
<li class="page_item page-item-5929"><a href="http://www.tvcontinental.tv/thismorning/">THIS MORNING</a></li>
<li class="page_item page-item-44233"><a href="http://www.tvcontinental.tv/tickets/">tickets</a></li>
<li class="page_item page-item-5154"><a href="http://www.tvcontinental.tv/tvc-trends/">TRENDS</a></li>
<li class="page_item page-item-92"><a href="http://www.tvcontinental.tv/sample-home-page/">TVC E!</a></li>
<li class="page_item page-item-5630"><a href="http://www.tvcontinental.tv/tvccapturethemoment/">TVCCaptureTheMoment</a></li>
<li class="page_item page-item-5623"><a href="http://www.tvcontinental.tv/tvcconnect-meets/">TVCConnect Meets</a></li>
<li class="page_item page-item-4423"><a href="http://www.tvcontinental.tv/tvcnewsnigeria/">TVCNEWSNIGERIA</a></li>
<li class="page_item page-item-1763"><a href="http://www.tvcontinental.tv/typography/">Typography</a></li>
<li class="page_item page-item-765"><a href="http://www.tvcontinental.tv/765-2/">Video</a></li>
<li class="page_item page-item-1834"><a href="http://www.tvcontinental.tv/videos/">Videos</a></li>
<li class="page_item page-item-5196"><a href="http://www.tvcontinental.tv/yourview/">YOUR VIEW</a></li>
</ul></div>
				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="http://www.tvcontinental.tv/"><img itemprop="logo" src="http://www.tvcontinental.tv/wp-content/uploads/2017/05/logo-nav.png" alt="COMPLETE ENTERTAINMENT" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">COMPLETE ENTERTAINMENT</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-50697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50697"><a href="http://www.tvcontinental.tv/">HOME</a></li>
<li id="menu-item-7855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7855"><a href="http://www.tvcontinental.tv/category/entertainment/">ENTERTAINMENT</a>
<ul  class="sub-menu">
	<li id="menu-item-4185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4185"><a href="http://www.tvcontinental.tv/category/fashion-lifestyle/">FASHION &#038; LIFESTYLE</a></li>
	<li id="menu-item-4184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4184"><a href="http://www.tvcontinental.tv/category/nollywood-gist/">NOLLYWOOD</a></li>
</ul>
</li>
<li id="menu-item-52825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52825"><a href="#">YOURVIEW</a></li>
<li id="menu-item-52826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52826"><a href="#">E-SPLASH</a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4042"><a href="http://www.tvcontinental.tv/category/sports/">SPORTS</a></li>
<li id="menu-item-50676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50676"><a href="http://www.tvcontinental.tv/livestreaming/">LIVE STREAMING</a></li>
<li id="menu-item-4306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4306"><a href="#">MORE</a>
<ul  class="sub-menu">
	<li id="menu-item-8180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8180"><a href="#">ABOUT US</a>
	<ul  class="sub-menu">
		<li id="menu-item-4303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4303"><a href="http://www.tvcontinental.tv/about-us/who-we-are/">WHO WE ARE</a></li>
		<li id="menu-item-3990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3990"><a href="http://www.tvcontinental.tv/contact-us/">CONTACT US</a></li>
	</ul>
</li>
	<li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4379"><a href="http://www.tvcontinental.tv/more/advert-rates/">ADVERT RATES</a></li>
	<li id="menu-item-4894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4894"><a href="http://www.tvcontinental.tv/more/downloads/">APP DOWNLOAD</a></li>
	<li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7643"><a href="http://www.tvcontinental.tv/more/videos/">VIDEOS</a></li>
</ul>
</li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://www.tvcontinental.tv/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://web.facebook.com/TVCconnect/?_rdc=1&amp;_rdr" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/tvcconnect" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/"/>
																																																																																<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-52898 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-choi-lead-womens-pga-championship tag-yang">
													<header id="post-header">
																	<a class="post-cat-link" href="http://www.tvcontinental.tv/category/entertainment/"><span class="post-head-cat">Entertainment</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Yang, Choi lead Women&#8217;s PGA Championship</h1>
															</header><!--post-header-->
																																														<div id="content-area" itemprop="articleBody" class="post-52898 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-choi-lead-womens-pga-championship tag-yang">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/&amp;t=Yang, Choi lead Women&#8217;s PGA Championship', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Yang, Choi lead Women&#8217;s PGA Championship -&amp;url=http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Yang, Choi lead Women&#8217;s PGA Championship http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/&amp;media=https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Yang-Choi-lead-Womens-PGA-Championship.jpg?resize=668%2C468&amp;description=Yang, Choi lead Women&#8217;s PGA Championship', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Yang, Choi lead Women&#8217;s PGA Championship&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/#respond"><div class="social-comments comment-click-52898"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Amy Yang had a share of the lead with fellow South Korean Chella Choi when threatening weather halted the first round at the KPMG Women&#8217;s PGA Championship on Thursday.<span id="more-52898"></span></p>
<p>Yang, twice a major runner-up at the U.S. Women&#8217;s Open, bogeyed the 17th hole to fall back to five-under and surrender the sole lead moments before lightning prompted the late afternoon suspension.</p>
<p>She is among 30 players who will return early on Friday to complete the round at Olympia Fields.</p>
<p>On a day of low scoring, Choi birdied four of the final six holes to set the clubhouse pace at five-under 66 as Michelle Wie and Brooke Henderson also made promising starts with 68.</p>
<p>Newly-crowned women&#8217;s world number one Ryu So-yeon, who won the year&#8217;s first major at the ANA Inspiration, made a smooth start with a tidy 69 in front of a small afternoon gallery that included her mother Cho, the cathedral-like silence on the course broken mainly by an occasional passing train along the line that runs adjacent to the first fairway.</p>
<p>Co-leader Choi was particularly pleased with her score after only one practice round, leaning heavily on her father-caddie Ji for advice.</p>
<p>&#8220;I played just 18 holes before the tournament, so I don&#8217;t remember every hole,&#8221; said Choi, winner of one LPGA event. &#8220;But I ask my dad, every hole, every shot and my shots were very good today.&#8221;</p>
<p>Not that her father&#8217;s advice was perfect.</p>
<p>&#8220;My father missed a couple of shots today but it just happens because wind is every time switching, so very difficult for the caddie,&#8221; she said.</p>
<p>Canadian Henderson also finished strongly with three late birdies, before downplaying her chances of defending the title she won after a playoff with Lydia Ko last year.</p>
<p>&#8220;Of course, I would love to do it again but it&#8217;s a different golf course and a different year,&#8221; she said. &#8220;Everything&#8217;s different but I gave myself a great round today.&#8221;</p>
<p>Former child prodigy Wie continued her recent resurgence, a fine approach to the ninth hole leading to a birdie, which got her back to even par and set her up for a strong back nine.</p>
<div class="related-content group-one"></div>
<p>&#8220;Yeah, 2016 was a miserable year,&#8221; said the 27-year-old from Hawaii, who has finished in the top four in her past three starts.</p>
<p>&#8220;I was sick of playing bad golf, sick of being down and started this year with a really good sense of determination and motivation.&#8221;</p>
<p>Wie also has adopted a most unusual approach to putting, using several different grips, seemingly on a whim.</p>
<p>So how many grips does she use?</p>
<p>&#8220;I don&#8217;t know,&#8221; she said. &#8220;Don&#8217;t try to figure it out. I&#8217;m like &#8216;this feels right&#8217; and I just go with it.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52898" class="share-twitter sd-button share-icon no-text" href="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52898" class="share-facebook sd-button share-icon no-text" href="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-52898" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/" data-numposts="50" data-width="100%" data-colorscheme="light"></div>																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://www.tvcontinental.tv/wp-content/uploads/2017/05/logo-nav.png"/>
													<meta itemprop="url" content="http://www.tvcontinental.tv/wp-content/uploads/2017/05/logo-nav.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="COMPLETE ENTERTAINMENT">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://www.tvcontinental.tv/tag/choi-lead-womens-pga-championship/" rel="tag">Choi lead Women's PGA Championship</a>, <a href="http://www.tvcontinental.tv/tag/yang/" rel="tag">Yang</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/&amp;t=Yang, Choi lead Women&#8217;s PGA Championship', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Yang, Choi lead Women&#8217;s PGA Championship -&amp;url=http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Yang, Choi lead Women&#8217;s PGA Championship http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/&amp;media=https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Yang-Choi-lead-Womens-PGA-Championship.jpg?resize=668%2C468&amp;description=Yang, Choi lead Women&#8217;s PGA Championship', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Yang, Choi lead Women&#8217;s PGA Championship&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.tvcontinental.tv/2017/06/30/yang-choi-lead-womens-pga-championship/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																																																																<div id="comments-button" class="left relative comment-click-52898 com-but-52898">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-52898 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/30/yang-choi-lead-womens-pga-championship/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.tvcontinental.tv/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52898' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a539f66f1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.tvcontinental.tv/2017/06/30/djokovic-leads-way-eastbourne-semi-finals/" rel="prev">Djokovic leads the way into Eastbourne semi-finals</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Trending Stories</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/27/power-tussle-small-apostle-suleman-blasts-t-b-joshua/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?resize=450%2C270 450w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?resize=300%2C180 300w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52768" data-permalink="http://www.tvcontinental.tv/2017/06/27/power-tussle-small-apostle-suleman-blasts-t-b-joshua/suleman-joshua-1/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?fit=698%2C412" data-orig-size="698,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suleman-joshua-1" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?fit=698%2C412" />						<img width="80" height="80" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?resize=80%2C80 80w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52768" data-permalink="http://www.tvcontinental.tv/2017/06/27/power-tussle-small-apostle-suleman-blasts-t-b-joshua/suleman-joshua-1/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?fit=698%2C412" data-orig-size="698,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suleman-joshua-1" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/suleman-joshua-1.jpg?fit=698%2C412" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">gossip</span>
					<h2>Power tussle: &#8216;You are too small, apostle Suleman blasts T.B Joshua</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/27/pastor-kills-man-exposed-sex-wife-police/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?resize=450%2C270 450w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?resize=300%2C180 300w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52742" data-permalink="http://www.tvcontinental.tv/2017/06/27/pastor-kills-man-exposed-sex-wife-police/412624206290_5702917188871/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?fit=680%2C553" data-orig-size="680,553" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="412624206290_5702917188871" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?fit=300%2C244" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?fit=680%2C553" />						<img width="80" height="80" src="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?resize=150%2C150 150w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?resize=80%2C80 80w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52742" data-permalink="http://www.tvcontinental.tv/2017/06/27/pastor-kills-man-exposed-sex-wife-police/412624206290_5702917188871/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?fit=680%2C553" data-orig-size="680,553" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="412624206290_5702917188871" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?fit=300%2C244" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/412624206290_5702917188871.jpg?fit=680%2C553" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">gossip</span>
					<h2>Pastor allegedly kills man who exposed him having sex with his wife &#8211; Police</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/27/apostle-suleman-actress-ruth-kadiri-speaks-finally-sex-scandal/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?resize=450%2C270 450w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?resize=300%2C180 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52765" data-permalink="http://www.tvcontinental.tv/2017/06/27/apostle-suleman-actress-ruth-kadiri-speaks-finally-sex-scandal/kadiri-tvc/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?fit=464%2C325" data-orig-size="464,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kadiri TVC" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?fit=300%2C210" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?fit=464%2C325" />						<img width="80" height="80" src="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?resize=150%2C150 150w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?resize=80%2C80 80w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52765" data-permalink="http://www.tvcontinental.tv/2017/06/27/apostle-suleman-actress-ruth-kadiri-speaks-finally-sex-scandal/kadiri-tvc/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?fit=464%2C325" data-orig-size="464,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kadiri TVC" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?fit=300%2C210" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kadiri-TVC.jpg?fit=464%2C325" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.6K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Apostle Suleman: Actress Ruth Kadiri speaks finally on sex scandal</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/27/stay-away-stock-fish-want-baby-prof-ashiru/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?resize=450%2C270 450w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?resize=300%2C180 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52761" data-permalink="http://www.tvcontinental.tv/2017/06/27/stay-away-stock-fish-want-baby-prof-ashiru/stock-fish-tvc/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?fit=457%2C352" data-orig-size="457,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stock fish TVC" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?fit=300%2C231" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?fit=457%2C352" />						<img width="80" height="80" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?resize=150%2C150 150w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?resize=80%2C80 80w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52761" data-permalink="http://www.tvcontinental.tv/2017/06/27/stay-away-stock-fish-want-baby-prof-ashiru/stock-fish-tvc/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?fit=457%2C352" data-orig-size="457,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stock fish TVC" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?fit=300%2C231" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/stock-fish-TVC.jpg?fit=457%2C352" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.5K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Stay away from stock fish if you want to have a baby &#8211; Prof. Ashiru</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/27/funke-akindele-pregnant-twins-husband-reveals/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?resize=450%2C270 450w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?resize=300%2C180 300w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52754" data-permalink="http://www.tvcontinental.tv/2017/06/27/funke-akindele-pregnant-twins-husband-reveals/ky/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?fit=600%2C399" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ky" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?fit=600%2C399" />						<img width="80" height="80" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?resize=150%2C150 150w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?resize=80%2C80 80w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52754" data-permalink="http://www.tvcontinental.tv/2017/06/27/funke-akindele-pregnant-twins-husband-reveals/ky/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?fit=600%2C399" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ky" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/ky.jpg?fit=600%2C399" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.5K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Funke Akindele Is Pregnant With Twins &#8211; Husband reveals</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/28/nkem-owoh-weighs-igbos-demanding-biafra/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?resize=1000%2C600 1000w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?resize=450%2C270 450w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?resize=300%2C180 300w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52822" data-permalink="http://www.tvcontinental.tv/2017/06/28/nkem-owoh-weighs-igbos-demanding-biafra/dc7yzc7waaajsav-2/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DC7Yzc7WAAAjSAV" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?fit=1000%2C563" />						<img width="80" height="80" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?resize=80%2C80 80w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52822" data-permalink="http://www.tvcontinental.tv/2017/06/28/nkem-owoh-weighs-igbos-demanding-biafra/dc7yzc7waaajsav-2/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?fit=1200%2C675" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DC7Yzc7WAAAjSAV" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/DC7Yzc7WAAAjSAV-1.jpg?fit=1000%2C563" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.1K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Nkem Owoh weighs in on Igbos demanding Biafra   </h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/28/omotola-jalade-explains-played-strong-sex-scenes-latest-film/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?resize=1000%2C600 1000w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?resize=450%2C270 450w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?resize=300%2C180 300w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52842" data-permalink="http://www.tvcontinental.tv/2017/06/28/omotola-jalade-explains-played-strong-sex-scenes-latest-film/omotola-jalade-ekeinde-4/" data-orig-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?fit=1600%2C1067" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Omotola Jalade Ekeinde" data-image-description="" data-medium-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?fit=1000%2C667" />						<img width="80" height="80" src="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?resize=80%2C80 80w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52842" data-permalink="http://www.tvcontinental.tv/2017/06/28/omotola-jalade-explains-played-strong-sex-scenes-latest-film/omotola-jalade-ekeinde-4/" data-orig-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?fit=1600%2C1067" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Omotola Jalade Ekeinde" data-image-description="" data-medium-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/Omotola-Jalade-Ekeinde-1.jpg?fit=1000%2C667" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Omotola Jalade explains why she played strong sex scenes in her latest film</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/27/nollywood-actor-victor-eze-dead/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?resize=450%2C270 450w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?resize=300%2C180 300w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52782" data-permalink="http://www.tvcontinental.tv/2017/06/27/nollywood-actor-victor-eze-dead/victor-eze-700x408/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?fit=700%2C408" data-orig-size="700,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victor-eze-700&#215;408" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?fit=300%2C175" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?fit=700%2C408" />						<img width="80" height="80" src="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?resize=150%2C150 150w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?resize=80%2C80 80w, https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52782" data-permalink="http://www.tvcontinental.tv/2017/06/27/nollywood-actor-victor-eze-dead/victor-eze-700x408/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?fit=700%2C408" data-orig-size="700,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="victor-eze-700&#215;408" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?fit=300%2C175" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/victor-eze-700x408.jpg?fit=700%2C408" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Nollywood Actor, Victor Eze Is Dead</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/27/nigerian-police-kill-300-level-student-kaduna-group-claims/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" data-attachment-id="52774" data-permalink="http://www.tvcontinental.tv/2017/06/27/nigerian-police-kill-300-level-student-kaduna-group-claims/kaduna-killed-student/" data-orig-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?fit=399%2C400" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kaduna killed student" data-image-description="" data-medium-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?fit=399%2C400" />						<img width="80" height="80" src="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?w=399 399w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?resize=150%2C150 150w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?resize=300%2C300 300w, https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?resize=80%2C80 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52774" data-permalink="http://www.tvcontinental.tv/2017/06/27/nigerian-police-kill-300-level-student-kaduna-group-claims/kaduna-killed-student/" data-orig-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?fit=399%2C400" data-orig-size="399,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kaduna killed student" data-image-description="" data-medium-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/kaduna-killed-student.jpg?fit=399%2C400" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">gossip</span>
					<h2>Nigerian Police kill 300 level student in Kaduna &#8211; Group claims</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://www.tvcontinental.tv/2017/06/23/doctor-arrested-sucking-patients-private-parts/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?resize=300%2C180" class="reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?resize=450%2C270 450w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?resize=300%2C180 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52595" data-permalink="http://www.tvcontinental.tv/2017/06/23/doctor-arrested-sucking-patients-private-parts/usman-2/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?fit=577%2C374" data-orig-size="577,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usman" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?fit=300%2C194" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?fit=577%2C374" />						<img width="80" height="80" src="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?resize=80%2C80" class="mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?resize=150%2C150 150w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?resize=80%2C80 80w, https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="52595" data-permalink="http://www.tvcontinental.tv/2017/06/23/doctor-arrested-sucking-patients-private-parts/usman-2/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?fit=577%2C374" data-orig-size="577,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usman" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?fit=300%2C194" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/06/usman.jpg?fit=577%2C374" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">gossip</span>
					<h2>Doctor arrested for sucking patients’ private parts</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
																	</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2016 | TVC Entertainment <a href="http://themetf.com" title="flex mag responsive wordpress news theme">Themetf</a></p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
	<div style="display:none">
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-52898").on("click", function(){
  	  $(".com-click-id-52898").show();
	  $(".disqus-thread-52898").show();
  	  $(".com-but-52898").hide();
  	});
	

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.tvcontinental.tv\/2017\/06\/30\/yang-choi-lead-womens-pga-championship\/":52898};
	</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/flex-mag/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/flex-mag/js/retina.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1238244589525511&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'104836777',post:'52898',tz:'1',srv:'www.tvcontinental.tv'} ]);
	_stq.push([ 'clickTrackerInit', '104836777', '52898' ]);
</script>
</body>
</html>