<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>Surgery gone bad: Sick actress Halima Abubakar speaks through brother - COMPLETE ENTERTAINMENT</title>
<!-- Performance scores of this site is tuned by WP Performance Score Booster plugin v1.8 - http://wordpress.org/plugins/wp-performance-score-booster -->

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Actress Halima Abubakar&#039;s brother, Isah Abubakar, today revealed that she is currently suffering from complications  from the Fibroid operation she"/>
<link rel="canonical" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surgery gone bad: Sick actress Halima Abubakar speaks through brother - COMPLETE ENTERTAINMENT" />
<meta property="og:description" content="Actress Halima Abubakar&#039;s brother, Isah Abubakar, today revealed that she is currently suffering from complications  from the Fibroid operation she" />
<meta property="og:url" content="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" />
<meta property="og:site_name" content="COMPLETE ENTERTAINMENT" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Fibroid" />
<meta property="article:tag" content="halima Abubakar" />
<meta property="article:tag" content="Isah" />
<meta property="article:tag" content="Tonto Dike" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-07-18T09:19:03+01:00" />
<meta property="og:image" content="http://www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg" />
<meta property="og:image:width" content="488" />
<meta property="og:image:height" content="537" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Actress Halima Abubakar&#039;s brother, Isah Abubakar, today revealed that she is currently suffering from complications  from the Fibroid operation she" />
<meta name="twitter:title" content="Surgery gone bad: Sick actress Halima Abubakar speaks through brother - COMPLETE ENTERTAINMENT" />
<meta name="twitter:image" content="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=488%2C537" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="COMPLETE ENTERTAINMENT &raquo; Feed" href="http://www.tvcontinental.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="COMPLETE ENTERTAINMENT &raquo; Comments Feed" href="http://www.tvcontinental.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="COMPLETE ENTERTAINMENT &raquo; Surgery gone bad: Sick actress Halima Abubakar speaks through brother Comments Feed" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tvcontinental.tv\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='http://www.tvcontinental.tv/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.tvcontinental.tv/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.tvcontinental.tv/wp-content/plugins/accesspress-social-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/css/font-icomoon.css' type='text/css' media='all' />
<link rel='stylesheet' id='trend-front-end-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/css/core-front-end.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.tvcontinental.tv/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.tvcontinental.tv/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ulp-css'  href='http://www.tvcontinental.tv/wp-content/plugins/layered-popups/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ulp-link-buttons-css'  href='http://www.tvcontinental.tv/wp-content/plugins/layered-popups/css/link-buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='http://www.tvcontinental.tv/wp-content/plugins/layered-popups/css/perfect-scrollbar-0.4.6.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate.css-css'  href='http://www.tvcontinental.tv/wp-content/plugins/layered-popups/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/css/jquery.select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/css/jquery.owl.carousel.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/css/jquery.magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/css/style-animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='trend-style-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/style.css' type='text/css' media='all' />
<style id='trend-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='trend-grid-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/css/trend-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='trend-media-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/css/trend-media.css' type='text/css' media='all' />
<link rel='stylesheet' id='trend-theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700%2C400%7CRoboto%3A400%2C100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%2Cnormal%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;subset=latin%2Ccyrillic&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.tvcontinental.tv/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.tvcontinental.tv/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var init_localize_object = {"ajaxurl":"http:\/\/www.tvcontinental.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/core-vendors.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/script-html5.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/script-css3-mediaqueries.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/script-selectivizr-min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.tvcontinental.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tvcontinental.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tvcontinental.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p75SPL-dX5' />
<link rel="alternate" type="application/json+oembed" href="http://www.tvcontinental.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvcontinental.tv%2F2017%2F07%2F18%2Fsurgery-gone-bad-sick-actress-halima-abubakar-speaks-brother%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tvcontinental.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvcontinental.tv%2F2017%2F07%2F18%2Fsurgery-gone-bad-sick-actress-halima-abubakar-speaks-brother%2F&#038;format=xml" />
<meta property="fb:app_id" content="1238244589525511"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script src="http://tvcontinental.tv/tvce/jwplayer.js"></script>
<script>jwplayer.key="XXCYdOM7Z7fQlyMOJ0X/qNJxSaBxuhNEhFH6W+X9Cb0=";</script>
<style>.jw-preview { background-size: 100% auto !important;}</style><style>
@media (min-width:992px){.menu-box .menu>li#menu-item-4664>.item-link i.arrow{display:none}}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.tvcontinental.tv/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.tvcontinental.tv/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/amp/" /><style>#ulp-3pJTZV2UwbroSiEk .ulp-submit,#ulp-3pJTZV2UwbroSiEk .ulp-submit:visited{border-radius: 2px !important; background: #663777;border:1px solid #663777;background-image:linear-gradient(#552e63,#663777);}#ulp-3pJTZV2UwbroSiEk .ulp-submit:hover,#ulp-3pJTZV2UwbroSiEk .ulp-submit:active{border-radius: 2px !important; background: #552e63;border:1px solid #663777;background-image:linear-gradient(#663777,#552e63);}#ulp-3pJTZV2UwbroSiEk, #ulp-3pJTZV2UwbroSiEk .ulp-content{width:480px;height:400px;}#ulp-3pJTZV2UwbroSiEk .ulp-input,#ulp-3pJTZV2UwbroSiEk .ulp-input:hover,#ulp-3pJTZV2UwbroSiEk .ulp-input:active,#ulp-3pJTZV2UwbroSiEk .ulp-input:focus,#ulp-3pJTZV2UwbroSiEk .ulp-checkbox{border-width: 1px !important; border-radius: 2px !important; border-color:#ffffff;background-color:#ffffff !important;background-color:rgba(255,255,255,1) !important;}#ulp-3pJTZV2UwbroSiEk-overlay{background:rgba(204,204,204,0.8);}#ulp-layer-148{width:480px;height:400px;}#ulp-layer-148{border-radius:0px;z-index:1000003;text-align:left;padding:0px 0px;box-shadow: rgba(32,32,32,1) 0 4px 20px; border-radius: 3px;;}#ulp-layer-149{width:480px;height:300px;}#ulp-layer-149,#ulp-layer-149 * {text-align:left;font-family:'arial',arial;font-weight:400;color:#000000;font-size:14px;}#ulp-layer-149 .ulp-checkbox label:after{background:#000000}#ulp-layer-149{border-radius:0px;z-index:1000004;text-align:left;padding:0px 0px;;}#ulp-layer-150{width:480px;height:100px;}#ulp-layer-150{background-color:#ea9400;background-color:rgba(234,148,0,1);background:linear-gradient(135deg, rgba(234,148,0,1) 0%, rgba(234,200,32,1) 100%);border-radius:0px;z-index:1000005;text-align:left;padding:0px 0px;;}#ulp-layer-152{width:40px;height:20px;}#ulp-layer-152,#ulp-layer-152 * {text-align:right;text-shadow: #000000 1px 1px 1px;font-family:'arial',arial;font-weight:400;color:#000000;font-size:24px;}#ulp-layer-152 .ulp-checkbox label:after{background:#000000}#ulp-layer-152{border-radius:0px;z-index:1000006;text-align:right;padding:0px 0px;;}#ulp-layer-151{width:480px;}#ulp-layer-151,#ulp-layer-151 * {text-align:center;text-shadow: #ffffff 1px 1px 1px;font-family:'arial',arial;font-weight:400;color:#000000;font-size:14px;}#ulp-layer-151 .ulp-checkbox label:after{background:#000000}#ulp-layer-151{border-radius:0px;z-index:1000007;text-align:center;padding:0px 0px;;}</style>
		<script>
			var ulp_cookie_value = "ilovelencha";
			var ulp_recaptcha_enable = "off";
			var ulp_onload_mode = "once-session";
			var ulp_onload_period = "5";
			var ulp_onload_popup = "d4R8hSUz1Udcpx3y*d4R8hSUz1Udcpx3y";
			var ulp_onload_delay = "0";
			var ulp_onload_close_delay = "60";
			var ulp_onexit_mode = "none";
			var ulp_onexit_period = "5";
			var ulp_onexit_popup = "d4R8hSUz1Udcpx3y*d4R8hSUz1Udcpx3y";
			var ulp_onscroll_mode = "none";
			var ulp_onscroll_period = "5";
			var ulp_onscroll_popup = "d4R8hSUz1Udcpx3y*d4R8hSUz1Udcpx3y";
			var ulp_onscroll_offset = "600";
			var ulp_onidle_mode = "once-session";
			var ulp_onidle_period = "5";
			var ulp_onidle_popup = "d4R8hSUz1Udcpx3y*d4R8hSUz1Udcpx3y";
			var ulp_onidle_delay = "60";
		</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89270290-1', 'auto');
  ga('send', 'pageview');

</script>

</head>

<body id="top" class="post-template-default single single-post postid-53635 single-format-standard var-color-text var-bg-site wpb-js-composer js-comp-ver-4.12 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage" >

	<div id="wrapper" class="full_width">

		<!-- theme_hook_top --><!-- theme_hook_top -->
		<header id="main-header" class="style_5 fixed" itemscope="itemscope" itemtype="http://schema.org/WPHeader" >
			<!-- Header Content -->
<div class="var-bg-header top-panel">
	<div class="top-area var-border-color clear">
		<div class="container var-menu-font">

			<!-- Current Time -->
			<div class="current-time var-border-background">Tuesday, July 18 2017</div>

			<ul id="menu-top-menu" class="menu"><li id="menu-item-14034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14034"><a href="http://www.tvcontinental.tv/sample-home-page/">HOME</a></li>
<li id="menu-item-10114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10114"><a href="http://www.tvcontinental.tv/more/advert-rates/">ADVERT RATES</a></li>
<li id="menu-item-10116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10116"><a href="http://www.tvcontinental.tv/more/videos/">VIDEOS</a></li>
<li id="menu-item-4048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4048"><a href="http://www.tvcontinental.tv/contact-us/">Contact US</a></li>
</ul>
							<div class="social-box">
															<a class="share-item " title="Facebook" target="_blank" href="https://www.facebook.com">
											<i class="social-icon fa fa-facebook"></i>
										</a>
																			<a class="share-item " title="Twitter" target="_blank" href="https://twitter.com">
											<i class="social-icon fa fa-twitter"></i>
										</a>
																			<a class="share-item " title="Instagram" target="_blank" href="https://www.instagram.com">
											<i class="social-icon fa fa-instagram"></i>
										</a>
																			<a class="share-item " title="YouTube" target="_blank" href="https://www.youtube.com">
											<i class="social-icon fa fa-youtube"></i>
										</a>
													</div>
					</div>
	</div>
</div>

<div class="var-bg-header sticky-wrap  with-shadow">
	<div class="container">
		<div class="panel var-border-color clear">
						<div class="logo-wrap ">
				<a href="http://www.tvcontinental.tv" class="logo-link var-logo-color var-font-logo-title">
														<img class="logo-image" src="http://www.tvcontinental.tv/wp-content/uploads/2016/12/logo.png" width="152" height="73" alt="COMPLETE ENTERTAINMENT" >
												</a>
							</div>
			
			<!-- Main Menu -->
			<div class="menu-box var-bg-menu menu-right var-border-additional">
				<nav class="menu-container">
					<!-- Custom Items -->
					<div class="custom-menu-items">

						<!-- Mobile Menu Icon -->
						<div class="custom-item">
							<div class="item-link menu-mobile-btn var-color-menu">
								<div class="mobile-menu-toogle">
									<span></span>
									<span></span>
									<span></span>
								</div>
							</div>
						</div>
					</div>

					<div class="custom-menu-items var-color-menu align-right">
															<div class="custom-item open-on-click var-color-menu search-wrap">
										<div class="item-link menu-search-btn var-color-menu">
											<i class="fa fa-search"></i>
										</div>
										<div class="item-dropdown">
											<div class="shadow-wrap var-bg-menu">
												<form class="search-form" method="get" action="http://www.tvcontinental.tv/" role="search">
	<input type="search" name="s" value="" placeholder="Search..." />
	<button type="submit"><i class="fa fa-search"></i></button>
</form>											</div>
										</div>
									</div>
													</div>

					<!-- Mobile Logo -->
					<div class="mobile-logo-wrap">
									<div class="logo-wrap ">
				<a href="http://www.tvcontinental.tv" class="logo-link var-logo-color var-font-logo-title">
														<img class="logo-image" src="http://www.tvcontinental.tv/wp-content/uploads/2016/12/logo.png" width="152" height="73" alt="COMPLETE ENTERTAINMENT" >
												</a>
							</div>
								</div>

					<!-- Main Menu -->
					<ul id="menu-main-menu" class="menu"><li id="menu-item-50697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home columns-1"><a href="http://www.tvcontinental.tv/" class="item-link var-color-menu"><span class="head">HOME</span></a></li>
<li id="menu-item-7855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children columns-1"><a href="http://www.tvcontinental.tv/category/entertainment/" class="item-link var-color-menu"><span class="head">ENTERTAINMENT</span><i class="fa fa-caret-down arrow"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-4185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.tvcontinental.tv/category/fashion-lifestyle/" class="item-link var-color-menu">FASHION &#038; LIFESTYLE</a></li>
	<li id="menu-item-4184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.tvcontinental.tv/category/nollywood-gist/" class="item-link var-color-menu">NOLLYWOOD</a></li>
</ul>
</li>
<li id="menu-item-52825" class="menu-item menu-item-type-custom menu-item-object-custom columns-1"><a href="http://www.tvcontinental.tv/yourview/" class="item-link var-color-menu"><span class="head">YOURVIEW</span></a></li>
<li id="menu-item-52826" class="menu-item menu-item-type-custom menu-item-object-custom columns-1"><a href="http://www.tvcontinental.tv/e-splash/" class="item-link var-color-menu"><span class="head">E-SPLASH</span></a></li>
<li id="menu-item-4042" class="menu-item menu-item-type-taxonomy menu-item-object-category columns-1"><a href="http://www.tvcontinental.tv/category/sports/" class="item-link var-color-menu"><span class="head">SPORTS</span></a></li>
<li id="menu-item-50676" class="menu-item menu-item-type-post_type menu-item-object-page columns-1"><a href="http://www.tvcontinental.tv/livestreaming/" class="item-link var-color-menu"><span class="head">LIVE STREAMING</span></a></li>
<li id="menu-item-4306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children columns-1"><a href="#" class="item-link var-color-menu"><span class="head">MORE</span><i class="fa fa-caret-down arrow"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-8180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="item-link var-color-menu">ABOUT US<i class="fa fa-caret-right arrow"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-4303" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tvcontinental.tv/about-us/who-we-are/" class="item-link var-color-menu">WHO WE ARE</a></li>
		<li id="menu-item-3990" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tvcontinental.tv/contact-us/" class="item-link var-color-menu">CONTACT US</a></li>
	</ul>
</li>
	<li id="menu-item-4379" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tvcontinental.tv/more/advert-rates/" class="item-link var-color-menu">ADVERT RATES</a></li>
	<li id="menu-item-4894" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tvcontinental.tv/more/downloads/" class="item-link var-color-menu">APP DOWNLOAD</a></li>
	<li id="menu-item-7643" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tvcontinental.tv/more/videos/" class="item-link var-color-menu">VIDEOS</a></li>
</ul>
</li>
</ul>				</nav>
			</div>

		</div>
	</div>
</div>

		</header>

		<!-- theme_hook_content_before --><!-- theme_hook_content_before -->
							<main id="main-content" itemprop="mainContentOfPage" >
						<div class="container">
							<div class="row">
								<div id="content-box" class="content-right-sidebar var-col-main content-box without-media">
				
	<div class="post-wrap">
		
			
			<article id="post-53635" class=" clear with-bg-content post-53635 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-fibroid tag-halima-abubakar tag-isah tag-tonto-dike">						<div class="breadcrumbs" vocab="http://schema.org/" typeof="BreadcrumbList"><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.tvcontinental.tv/" title=""><span property="name">Home</span></a><meta property="position" content="1"></span><span class="separator">/</span><span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.tvcontinental.tv/category/entertainment/" title=""><span property="name">Entertainment</span></a><meta property="position" content="2"></span><span class="separator">/</span><span class="current-item" property="itemListElement" typeof="ListItem"><span property="name">Surgery gone bad: Sick actress Halima Abubakar speaks through brother</span><meta property="position" content="3"></span></div>
						<h1 class="main-title var-font-title" itemprop="headline" >Surgery gone bad: Sick actress Halima Abubakar speaks through brother</h1>				<div class="post-info clear ">
														<div class="post-date var-font-main">
										<i class="icomoon icon-clock"></i>
										<time class="published" datetime="2017-07-18T09:19:03+00:00">July 18, 2017</time>									</div>
																	<div class="post-comments var-font-main">
										<i class="icomoon icon-bubbles4"></i>
										0 Comments									</div>
																	<div class="post-views var-font-main">
										<i class="icomoon icon-eye"></i>
										57 Views									</div>
																	<div class="post-rating style-ratting">
												<span class="box-rating actived "
			data-id="08a4aeeb8a782283"
			data-nonce="5f09e62f63"
			>

			
							<span class="info">
					0/5 stars (0 votes)				</span>
			
			<span class="stars"><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i><i class="fa fa-star-o"></i></span>

			<span class="loading" style="display:none;">
				<i class="fa fa-refresh fa-spin"></i>
			</span>
		</span>
										</div>
																		<div class="post-cats">
											<i class="fa fa-folder-open-o"></i>

											<ul class="cats">
												<li><a class="var-font-main" href="http://www.tvcontinental.tv/category/entertainment/">Entertainment</a></li>											</ul>
										</div>
													</div>
			
													<div class="post-thumb-info clear effect-trend style-top">
								<div class="thumb-wrap not-media"><a href="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=488%2C537" class="lazy image-link"><img width="488" height="275" src="data:image/png;base64,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" data-original="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?resize=488%2C275" class="lazy custom-size wp-post-image" alt="Surgery gone bad: Sick actress Halima Abubakar speaks through brother" title="Surgery gone bad: Sick actress Halima Abubakar speaks through brother" data-attachment-id="53637" data-permalink="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/halimah-tvc/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=488%2C537" data-orig-size="488,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halimah TVC" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=273%2C300" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=488%2C488" /></a></div>							</div>
						
						<div class="post-content-wrap clear">

							
								<div class="post-share clear">		<div class="social-share default clear has-counter each-counter" data-url="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" data-object-id="53635">
			<ul>
				<li class="share-item facebook" data-provider="facebook" data-shares="1"><a href="https://www.facebook.com/sharer.php?u=http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" title="Facebook" target="_blank"><i class="social-icon fa fa-facebook"></i></a></li><li class="share-item twitter" data-provider="twitter" data-shares=""><a href="https://twitter.com/share?url=http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/&#038;counturl=http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/&#038;text=Surgery+gone+bad%3A+Sick+actress+Halima+Abubakar+speaks+through+brother" title="Twitter" target="_blank"><i class="social-icon fa fa-twitter"></i></a></li><li class="share-item google" data-provider="google" data-shares="0"><a href="https://plus.google.com/share?url=http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" title="Google+" target="_blank"><i class="social-icon fa fa-google-plus"></i></a></li><li class="share-item linkedin" data-provider="linkedin" data-shares="0"><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" title="LinkedIn" target="_blank"><i class="social-icon fa fa-linkedin"></i></a></li><li class="share-item pinterest" data-provider="pinterest" data-shares="0"><a href="https://pinterest.com/pin/create/bookmarklet/?url=http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" title="Pinterest" target="_blank"><i class="social-icon fa fa-pinterest"></i></a></li>			</ul>
		</div>
	</div>
								<div class="content-formatting post-content clear">
									<div class="main">
<div class="board">
<div class="container con_style">
<div class="row">
<div class="col-md-9 main_board">
<div class="row">
<div class="col-md-12">
<article class="big_story">
<div>
<div class="text-center"><span style="font-size: 1rem">Actress Halima Abubakar&#8217;s brother, Isah Abubakar, today revealed that she is currently suffering from complications</span></div>
<p><span id="more-53635"></span></p>
<div class="text-center"><span style="font-size: 1rem"> from the Fibroid operation she had in India earlier in the year. Recall that in April, Halima disclosed via her IG page that she had just undergone a Fibroid operation. Her Friend Tonto Dikeh, shared a shocking new photo of her online over the weekend.</span></div>
</div>
<div></div>
<div>
<p>Isah who manages Halima&#8217;s social media handles now, gave an update today. He wrote</p>
</div>
<div>
<p>&#8220;On behalf of our big sister,we want to thank everyone who called,commented and prayed for her.we all are grateful.And to Aunty Tonto for being a good friend and for always being there..And to her mentor and guidance The First Lady of Kogi state @rashidayahayabello for being an example of love,and kindness towards our sister who had complications from fibroid. We love and pray for God to keep uplifting you for all you do for every one.For being a mother to our sister.Your kindness will never go in vain. Written by @itsyungissy Isah Abubakar ps to all her colleagues who posted pictures,calls omg called much respect to you all.she will thank you her self as soon as she is fit&#8221;.</p>
</div>
<div class="meta"><a class="share_link"><img src="https://i1.wp.com/www.lindaikejisblog.com/images/icon_share.png" alt="" data-recalc-dims="1" /></a></div>
</article>
</div>
<div class="text-center"></div>
</div>
<div class="more_stories flexslider"></div>
<div class="comments_area"></div>
</div>
</div>
</div>
</div>
</div>
<div class="footer"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53635" class="share-twitter sd-button share-icon no-text" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53635" class="share-facebook sd-button share-icon no-text" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53635" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" data-numposts="50" data-width="100%" data-colorscheme="light"></div>								</div>

								
								
													</div>
										<section class="post-tags clear">
														<div class="tag-list"><span class="caption">Tag list</span><a href="http://www.tvcontinental.tv/tag/featured/" rel="tag">Featured</a><a href="http://www.tvcontinental.tv/tag/fibroid/" rel="tag">Fibroid</a><a href="http://www.tvcontinental.tv/tag/halima-abubakar/" rel="tag">halima Abubakar</a><a href="http://www.tvcontinental.tv/tag/isah/" rel="tag">Isah</a><a href="http://www.tvcontinental.tv/tag/tonto-dike/" rel="tag">Tonto Dike</a></div>
												</section>
				</article>
			
			
<section class="author-box clear">
	<h3 class="main-title var-font-title">Author</h3>

	<div class="with-bg-content clear">
		<div class="avatar">
			<img alt='' src='http://1.gravatar.com/avatar/a2b00f9558859362221c0c4a0e0d7106?s=200&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a2b00f9558859362221c0c4a0e0d7106?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />		</div>

		<div class="author-info-wrap">
			<h3 class="title clear">
				<span class="title var-font-title" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person" ><a href="http://www.tvcontinental.tv/author/webdesk/" title="Posts by webdesk" rel="author">webdesk</a></span>

							</h3>
			<p class="author-bio"></p>
		</div>
	</div>
</section>
			
							<section class="related-posts posts-box clear posts-grid-3 standart">
					<h3 class="main-title var-font-title">Related posts</h3>
					<div class="with-bg-content clear">
						<div class="row posts">
							
<article id="post-53614" class="col-xs-12 col-sm-6 col-lg-6 col-xl-4 post effect-trend post-53614 type-post status-publish format-standard has-post-thumbnail hentry category-music tag-wizkid tag-wizkid-and-mr-eazi">
	<div class="thumb-wrap not-media"><a href="http://www.tvcontinental.tv/2017/07/17/wizkid-never-signed-mr-eazi-reveals/" class="lazy post-link"><img width="650" height="358" src="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/04/Riton-ft-Kah-Lo-Mr-Eazi-Davido-–-Money.jpg?resize=650%2C358" class="custom-size wp-post-image" alt="“Wizkid NEVER signed me” – Mr Eazi reveals" title="“Wizkid NEVER signed me” – Mr Eazi reveals" data-attachment-id="49559" data-permalink="http://www.tvcontinental.tv/2017/04/20/riton-collaborates-mr-eazi-kah-lo-davido/riton-ft-kah-lo-mr-eazi-davido-money/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/04/Riton-ft-Kah-Lo-Mr-Eazi-Davido-–-Money.jpg?fit=650%2C650" data-orig-size="650,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Riton-ft-Kah-Lo-Mr-Eazi-Davido-–-Money" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/04/Riton-ft-Kah-Lo-Mr-Eazi-Davido-–-Money.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/04/Riton-ft-Kah-Lo-Mr-Eazi-Davido-–-Money.jpg?fit=650%2C650" /></a></div>
	<div class="desc-wrap">
					<div class="info-wrap var-color-secondary var-border-main var-font-meta">
				<div class="views var-color-secondary icon-wrap"><i class="icomoon icon-eye"></i>154</div>
				<div class="comments var-color-secondary icon-wrap"><i class="icomoon icon-bubbles4"></i>0</div>
									<span class="cat-list"><a class="var-color-main var-font-meta" href="http://www.tvcontinental.tv/category/music/">MUSIC</a></span>
								<time class="published" datetime="2017-07-17T13:23:41+00:00"><span class="sep">/</span>July 17, 2017</time>			</div>
		
		<h3 class="title"><a class="var-font-title" href="http://www.tvcontinental.tv/2017/07/17/wizkid-never-signed-mr-eazi-reveals/">“Wizkid NEVER signed me” – Mr Eazi reveals</a></h3>
		<div class="desc var-color-main">
			Mr. Eazi has made some shocking revelation on his association with Wizkid and  ...		</div>
	</div>
</article>
<article id="post-53622" class="col-xs-12 col-sm-6 col-lg-6 col-xl-4 post effect-trend post-53622 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-lai-mohammed tag-morayo tag-music-videos">
	<div class="thumb-wrap not-media"><a href="http://www.tvcontinental.tv/2017/07/17/infrastructures-put-place-videos-can-produced-nigeria-morayo/" class="lazy post-link"><img width="660" height="363" src="data:image/png;base64,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" data-original="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?resize=660%2C363" class="lazy custom-size wp-post-image" alt="Basic infrastructural facilities for video shooting lacking in Nigeria &#8211; Morayo" title="Basic infrastructural facilities for video shooting lacking in Nigeria &#8211; Morayo" data-attachment-id="53626" data-permalink="http://www.tvcontinental.tv/2017/07/17/infrastructures-put-place-videos-can-produced-nigeria-morayo/morayo-1/" data-orig-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?fit=834%2C557" data-orig-size="834,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Morayo (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?fit=300%2C200" data-large-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?fit=557%2C557" /></a></div>
	<div class="desc-wrap">
					<div class="info-wrap var-color-secondary var-border-main var-font-meta">
				<div class="views var-color-secondary icon-wrap"><i class="icomoon icon-eye"></i>189</div>
				<div class="comments var-color-secondary icon-wrap"><i class="icomoon icon-bubbles4"></i>0</div>
									<span class="cat-list"><a class="var-color-main var-font-meta" href="http://www.tvcontinental.tv/category/entertainment/">Entertainment</a></span>
								<time class="published" datetime="2017-07-17T10:07:25+00:00"><span class="sep">/</span>July 17, 2017</time>			</div>
		
		<h3 class="title"><a class="var-font-title" href="http://www.tvcontinental.tv/2017/07/17/infrastructures-put-place-videos-can-produced-nigeria-morayo/">Basic infrastructural facilities for video shooting lacking in Nigeria &#8211; Morayo</a></h3>
		<div class="desc var-color-main">
			YourView TVC host, Morayo Afolabi Brown said, the basic infrastructural facili ...		</div>
	</div>
</article>
<article id="post-53616" class="col-xs-12 col-sm-6 col-lg-6 col-xl-4 post effect-trend post-53616 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-world-news tag-martin-landau">
	<div class="thumb-wrap not-media"><a href="http://www.tvcontinental.tv/2017/07/17/oscar-winning-actor-martin-landau-dead/" class="lazy post-link"><img width="625" height="363" src="data:image/png;base64,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" data-original="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?resize=625%2C363" class="lazy custom-size wp-post-image" alt="Oscar-winning actor Martin Landau is dead" title="Oscar-winning actor Martin Landau is dead" data-attachment-id="53623" data-permalink="http://www.tvcontinental.tv/2017/07/17/oscar-winning-actor-martin-landau-dead/martin-lauda/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?fit=625%2C495" data-orig-size="625,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Martin Lauda" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?fit=300%2C238" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?fit=495%2C495" /></a></div>
	<div class="desc-wrap">
					<div class="info-wrap var-color-secondary var-border-main var-font-meta">
				<div class="views var-color-secondary icon-wrap"><i class="icomoon icon-eye"></i>109</div>
				<div class="comments var-color-secondary icon-wrap"><i class="icomoon icon-bubbles4"></i>0</div>
									<span class="cat-list"><a class="var-color-main var-font-meta" href="http://www.tvcontinental.tv/category/entertainment/">Entertainment</a>, <a class="var-color-main var-font-meta" href="http://www.tvcontinental.tv/category/world-news/">World News</a></span>
								<time class="published" datetime="2017-07-17T09:33:56+00:00"><span class="sep">/</span>July 17, 2017</time>			</div>
		
		<h3 class="title"><a class="var-font-title" href="http://www.tvcontinental.tv/2017/07/17/oscar-winning-actor-martin-landau-dead/">Oscar-winning actor Martin Landau is dead</a></h3>
		<div class="desc var-color-main">
			Martin Landau, a talented and prolific character actor who achieved TV stardom ...		</div>
	</div>
</article>						</div>
					</div>
				</section>
			
				<section id="comments" class="comments-wrap clear">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title main-title var-font-title clear">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/#respond" style="display:none;"><i class="Defaults-close"></i>Cancel Reply</a></small></h3>			<form action="http://www.tvcontinental.tv/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="textarea-wrap"><textarea placeholder="Comment" id="comment" rows="8" name="comment"></textarea></div><div class="form-fields row">
						<div class="field col-xs-12 col-sm-4">
							<input id="author" type="text" placeholder="Name" value="" name="author" />
						</div>
<div class="field col-xs-12 col-sm-4">
							<input id="email" type="text" placeholder="Email" value="" name="email" />
						</div>
<div class="field col-xs-12 col-sm-4">
							<input id="url" type="text" placeholder="Website" value="" name="url" />
						</div></div>
<p class="form-submit clear"><input name="submit" type="submit" id="submit" class="btn send-comment" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='53635' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e0d124298" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
		</section>
	
			
			</div>

																			</div><!-- content-box -->
								
								<aside id="main-sidebar" class="right-sidebar sidebar var-col-sidebar sticky" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" >
	<div id="apsc_widget-2" class="widget clear widget_apsc_widget"><h3 class="main-title">FOLLOW US</h3><div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/555746311110451" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count">224.3K</span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/tvcconnect" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">52K</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                            <a  class="apsc-instagram-icon clearfix" href="https://instagram.com/TVCconnect" target="_blank"   >
                                <div class="apsc-inner-block">
                                    <span class="social-icon"><i class="apsc-instagram fa fa-instagram"></i><span class="media-name">Instagram</span></span>
                                    <span class="apsc-count">29.8K</span><span class="apsc-media-type">Followers</span>
                                </div>
                            </a>
                                        </div></div>

</div><div id="trend_widget_posts_slider-4" class="widget clear trend_widget_posts_slider"><h3 class="main-title">Photo News</h3>				<div class="posts-list">
											<div id="post-53635" class="post effect-trend post-53635 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-fibroid tag-halima-abubakar tag-isah tag-tonto-dike">
							<div class="thumb-wrap not-media"><a href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" class="lazy post-link"><img width="488" height="440" src="data:image/png;base64,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" data-original="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?resize=488%2C440" class="lazy custom-size wp-post-image" alt="Surgery gone bad: Sick actress Halima Abubakar speaks through brother" title="Surgery gone bad: Sick actress Halima Abubakar speaks through brother" data-attachment-id="53637" data-permalink="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/halimah-tvc/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=488%2C537" data-orig-size="488,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halimah TVC" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=273%2C300" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/halimah-tvc.jpg?fit=488%2C488" /></a></div>
							<div class="desc-wrap">
								<ul class="cat-wrap clear">
									<li><a class="var-font-main var-bg-additional" href="http://www.tvcontinental.tv/category/entertainment/">Entertainment</a></li>								</ul>

								<h3 class="title"><a class="var-font-title" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/">Surgery gone bad: Sick actress Halima Abubakar speaks through brother</a></h3>

								<ul class="post-info clear">
									<li class="var-font-meta"><i class="icomoon icon-clock"></i> <time class="published" datetime="2017-07-18T09:19:03+00:00">July 18, 2017</time></li>
									<li class="var-font-meta"><i class="icomoon icon-bubbles4"></i> 0 Comments</li>
								</ul>
							</div>
						</div>
											<div id="post-53622" class="post effect-trend post-53622 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-featured tag-lai-mohammed tag-morayo tag-music-videos">
							<div class="thumb-wrap not-media"><a href="http://www.tvcontinental.tv/2017/07/17/infrastructures-put-place-videos-can-produced-nigeria-morayo/" class="lazy post-link"><img width="660" height="440" src="data:image/png;base64,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" data-original="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?resize=660%2C440" class="lazy custom-size wp-post-image" alt="Basic infrastructural facilities for video shooting lacking in Nigeria &#8211; Morayo" title="Basic infrastructural facilities for video shooting lacking in Nigeria &#8211; Morayo" data-attachment-id="53626" data-permalink="http://www.tvcontinental.tv/2017/07/17/infrastructures-put-place-videos-can-produced-nigeria-morayo/morayo-1/" data-orig-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?fit=834%2C557" data-orig-size="834,557" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Morayo (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?fit=300%2C200" data-large-file="https://i0.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/morayo-1.png?fit=557%2C557" /></a></div>
							<div class="desc-wrap">
								<ul class="cat-wrap clear">
									<li><a class="var-font-main var-bg-additional" href="http://www.tvcontinental.tv/category/entertainment/">Entertainment</a></li>								</ul>

								<h3 class="title"><a class="var-font-title" href="http://www.tvcontinental.tv/2017/07/17/infrastructures-put-place-videos-can-produced-nigeria-morayo/">Basic infrastructural facilities for video shooting lacking in Nigeria &#8211; Morayo</a></h3>

								<ul class="post-info clear">
									<li class="var-font-meta"><i class="icomoon icon-clock"></i> <time class="published" datetime="2017-07-17T10:07:25+00:00">July 17, 2017</time></li>
									<li class="var-font-meta"><i class="icomoon icon-bubbles4"></i> 0 Comments</li>
								</ul>
							</div>
						</div>
											<div id="post-53616" class="post effect-trend post-53616 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-world-news tag-martin-landau">
							<div class="thumb-wrap not-media"><a href="http://www.tvcontinental.tv/2017/07/17/oscar-winning-actor-martin-landau-dead/" class="lazy post-link"><img width="625" height="440" src="data:image/png;base64,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" data-original="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?resize=625%2C440" class="lazy custom-size wp-post-image" alt="Oscar-winning actor Martin Landau is dead" title="Oscar-winning actor Martin Landau is dead" data-attachment-id="53623" data-permalink="http://www.tvcontinental.tv/2017/07/17/oscar-winning-actor-martin-landau-dead/martin-lauda/" data-orig-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?fit=625%2C495" data-orig-size="625,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Martin Lauda" data-image-description="" data-medium-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?fit=300%2C238" data-large-file="https://i2.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/martin-lauda.jpg?fit=495%2C495" /></a></div>
							<div class="desc-wrap">
								<ul class="cat-wrap clear">
									<li><a class="var-font-main var-bg-additional" href="http://www.tvcontinental.tv/category/entertainment/">Entertainment</a></li><li><a class="var-font-main var-bg-additional" href="http://www.tvcontinental.tv/category/world-news/">World News</a></li>								</ul>

								<h3 class="title"><a class="var-font-title" href="http://www.tvcontinental.tv/2017/07/17/oscar-winning-actor-martin-landau-dead/">Oscar-winning actor Martin Landau is dead</a></h3>

								<ul class="post-info clear">
									<li class="var-font-meta"><i class="icomoon icon-clock"></i> <time class="published" datetime="2017-07-17T09:33:56+00:00">July 17, 2017</time></li>
									<li class="var-font-meta"><i class="icomoon icon-bubbles4"></i> 0 Comments</li>
								</ul>
							</div>
						</div>
											<div id="post-53615" class="post effect-trend post-53615 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-nollywood-gist tag-evans tag-kelvin-ikeduba">
							<div class="thumb-wrap not-media"><a href="http://www.tvcontinental.tv/2017/07/17/never-shot-evans-film-kevin-ikeduba/" class="lazy post-link"><img width="304" height="203" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAATAAAADLCAIAAABmu1jKAAABtklEQVR42u3TAQkAAAgEMbV/yy9iDZEtwsF1kgJuGAnAkIAhwZCAIcGQgCHBkIAhwZCAIcGQgCEBQ4IhAUOCIQFDgiEBQ4IhAUOCIQFDgiEBQwKGBEMChgRDAoYEQwKGBEMChgRDAoYEQwKGBAwJhgQMCYYEDAmGBAwJhgQMCYYEDAmGBAwJGBIMCRgSDAkYEgwJGBIMCRgSDAkYEgwJGBIwJBgSMCQYEjAkGBIwJBgSMCQYEjAkGBIwJGBIMCRgSDAkYEgwJGBIMCRgSDAkYEgwJGBIwJBgSMCQYEjAkGBIwJBgSMCQYEjAkGBIwJCAIcGQgCHBkIAhwZCAIcGQgCHBkIAhwZCAIQFDgiEBQ4IhAUOCIQFDgiEBQ4IhAUOCIQFDAoYEQwKGBEMChgRDAoYEQwKGBEMChgRDAoYEDAmGBAwJhgQMCYYEDAmGBAwJhgQMCYYEDAkYEgwJGBIMCRgSDAkYEgwJGBIMCRgSDAkYEjAkGBIwJBgSMCQYEjAkGBIwJBgSMCQYEjAkYEgwJGBIMCRgSDAkYEgwJGBIMCRgSDAkYEjAkGBIwJBgSMCQYEjAkPDSAmAOBD83LgaRAAAAAElFTkSuQmCC" data-original="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/nollywood-evans.jpg?resize=304%2C203" class="lazy custom-size wp-post-image" alt="&#8216;I never shot Evans film&#8217; – Kevin Ikeduba" title="&#8216;I never shot Evans film&#8217; – Kevin Ikeduba" data-attachment-id="53619" data-permalink="http://www.tvcontinental.tv/2017/07/17/never-shot-evans-film-kevin-ikeduba/nollywood-evans/" data-orig-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/nollywood-evans.jpg?fit=304%2C306" data-orig-size="304,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nollywood-evans" data-image-description="" data-medium-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/nollywood-evans.jpg?fit=298%2C300" data-large-file="https://i1.wp.com/www.tvcontinental.tv/wp-content/uploads/2017/07/nollywood-evans.jpg?fit=304%2C304" /></a></div>
							<div class="desc-wrap">
								<ul class="cat-wrap clear">
									<li><a class="var-font-main var-bg-additional" href="http://www.tvcontinental.tv/category/entertainment/">Entertainment</a></li><li><a class="var-font-main var-bg-additional" href="http://www.tvcontinental.tv/category/nollywood-gist/">Nollywood Gist</a></li>								</ul>

								<h3 class="title"><a class="var-font-title" href="http://www.tvcontinental.tv/2017/07/17/never-shot-evans-film-kevin-ikeduba/">&#8216;I never shot Evans film&#8217; – Kevin Ikeduba</a></h3>

								<ul class="post-info clear">
									<li class="var-font-meta"><i class="icomoon icon-clock"></i> <time class="published" datetime="2017-07-17T09:10:36+00:00">July 17, 2017</time></li>
									<li class="var-font-meta"><i class="icomoon icon-bubbles4"></i> 0 Comments</li>
								</ul>
							</div>
						</div>
									</div>
			</div></aside>															</div><!-- row -->
						</div><!-- container -->
					</main>
				
		<!-- theme_hook_content_after --><!-- theme_hook_content_after -->
							<div class="instagram-line effect-trend clear column-8" id="instagram-feeds-413">
													<span class="follow-wrap">
								<a href="#" class="follow"><span><i class="fa fa-instagram"></i>FOLLOW @TVCconnect</span></a>
							</span>
											</div>

					<script type="text/javascript">
						jQuery( window ).ready( function() {
							var feed = new Instafeed({
								get: 'user',
								target : 'instagram-feeds-413',
								resolution : 'low_resolution',
								sortBy : 'most-recent',
								limit : 8,
								userId: '2290641627',
								accessToken : '2290641627.1677ed0.4e51f427508c42c790beda8486adba8b',
								template: '<div class="item-holder thumb-wrap not-media"><a class="featured-image" href="{{link}}" target="_blank"><img src="{{image}}" /></a></div>',
								after: function() {
									setTimeout( function() {
										jQuery('#instagram-feeds-413 .follow-wrap .follow').css({ 'opacity': 1 });
									}, 300 );
								},
							} );
							feed.run();
						});
					</script>
				
		<!-- FOOTER -->
		<footer id="main-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter" >
			
			
			<div class="widget-area-list var-bg-footer clear widget_3">
				<div class="container">
					<div class="row">
						<div class="widget-area first-widget-area sidebar">
													</div>

						<div class="widget-area second-widget-area sidebar">
							<div id="trend_widget_timeline-8" class="widget clear trend_widget_timeline"><h3 class="main-title">Story Timeline</h3>				<div class="timeline-posts">
											<div class="post-item clear">
							<div class="post-date var-color-secondary"><i class="fa fa-clock-o var-color-additional"></i>July 18, 2017 9:19</div>

							<h4 class="post-title var-border-additional">
								<a class="var-color-main var-font-title" href="http://www.tvcontinental.tv/2017/07/18/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother/" rel="bookmark">Surgery gone bad: Sick actress Halima Abubakar speaks through brother</a>
							</h4>
						</div>
											<div class="post-item clear">
							<div class="post-date var-color-secondary"><i class="fa fa-clock-o var-color-additional"></i>July 17, 2017 10:07</div>

							<h4 class="post-title var-border-additional">
								<a class="var-color-main var-font-title" href="http://www.tvcontinental.tv/2017/07/17/infrastructures-put-place-videos-can-produced-nigeria-morayo/" rel="bookmark">Basic infrastructural facilities for video shooting lacking in Nigeria &#8211; Morayo</a>
							</h4>
						</div>
											<div class="post-item clear">
							<div class="post-date var-color-secondary"><i class="fa fa-clock-o var-color-additional"></i>July 17, 2017 9:33</div>

							<h4 class="post-title var-border-additional">
								<a class="var-color-main var-font-title" href="http://www.tvcontinental.tv/2017/07/17/oscar-winning-actor-martin-landau-dead/" rel="bookmark">Oscar-winning actor Martin Landau is dead</a>
							</h4>
						</div>
									</div>
			</div>						</div>

						<div class="widget-area third-widget-area sidebar">
							<div id="tag_cloud-4" class="widget clear widget_tag_cloud"><h3 class="main-title">Tags</h3><div class="tagcloud"><a href="http://www.tvcontinental.tv/tag/apc/" class="tag-cloud-link tag-link-147 tag-link-position-1" style="font-size: 12.8503937008pt;" aria-label="APC (255 items)">APC</a>
<a href="http://www.tvcontinental.tv/tag/boko-haram/" class="tag-cloud-link tag-link-575 tag-link-position-2" style="font-size: 8.88188976378pt;" aria-label="boko haram (111 items)">boko haram</a>
<a href="http://www.tvcontinental.tv/tag/davido/" class="tag-cloud-link tag-link-200 tag-link-position-3" style="font-size: 8pt;" aria-label="Davido (93 items)">Davido</a>
<a href="http://www.tvcontinental.tv/tag/efcc/" class="tag-cloud-link tag-link-447 tag-link-position-4" style="font-size: 10.094488189pt;" aria-label="EFCC (143 items)">EFCC</a>
<a href="http://www.tvcontinental.tv/tag/entertainment/" class="tag-cloud-link tag-link-496 tag-link-position-5" style="font-size: 11.8582677165pt;" aria-label="Entertainment (209 items)">Entertainment</a>
<a href="http://www.tvcontinental.tv/tag/featured/" class="tag-cloud-link tag-link-14115 tag-link-position-6" style="font-size: 14.5039370079pt;" aria-label="Featured (360 items)">Featured</a>
<a href="http://www.tvcontinental.tv/tag/football/" class="tag-cloud-link tag-link-171 tag-link-position-7" style="font-size: 10.8661417323pt;" aria-label="Football (169 items)">Football</a>
<a href="http://www.tvcontinental.tv/tag/gossip/" class="tag-cloud-link tag-link-4846 tag-link-position-8" style="font-size: 9.76377952756pt;" aria-label="Gossip (134 items)">Gossip</a>
<a href="http://www.tvcontinental.tv/tag/movies/" class="tag-cloud-link tag-link-1386 tag-link-position-9" style="font-size: 8.99212598425pt;" aria-label="Movies (114 items)">Movies</a>
<a href="http://www.tvcontinental.tv/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-479 tag-link-position-10" style="font-size: 9.32283464567pt;" aria-label="Muhammadu Buhari (122 items)">Muhammadu Buhari</a>
<a href="http://www.tvcontinental.tv/tag/music/" class="tag-cloud-link tag-link-271 tag-link-position-11" style="font-size: 12.5196850394pt;" aria-label="Music (238 items)">Music</a>
<a href="http://www.tvcontinental.tv/tag/news/" class="tag-cloud-link tag-link-2016 tag-link-position-12" style="font-size: 14.2834645669pt;" aria-label="News (343 items)">News</a>
<a href="http://www.tvcontinental.tv/tag/nigeria/" class="tag-cloud-link tag-link-424 tag-link-position-13" style="font-size: 14.3937007874pt;" aria-label="Nigeria (354 items)">Nigeria</a>
<a href="http://www.tvcontinental.tv/tag/nollywood/" class="tag-cloud-link tag-link-494 tag-link-position-14" style="font-size: 15.3858267717pt;" aria-label="Nollywood (434 items)">Nollywood</a>
<a href="http://www.tvcontinental.tv/tag/pdp/" class="tag-cloud-link tag-link-149 tag-link-position-15" style="font-size: 12.8503937008pt;" aria-label="PDP (254 items)">PDP</a>
<a href="http://www.tvcontinental.tv/tag/police/" class="tag-cloud-link tag-link-405 tag-link-position-16" style="font-size: 8.44094488189pt;" aria-label="police (101 items)">police</a>
<a href="http://www.tvcontinental.tv/tag/politics/" class="tag-cloud-link tag-link-720 tag-link-position-17" style="font-size: 11.3070866142pt;" aria-label="Politics (185 items)">Politics</a>
<a href="http://www.tvcontinental.tv/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-1020 tag-link-position-18" style="font-size: 8.55118110236pt;" aria-label="President Muhammadu Buhari (104 items)">President Muhammadu Buhari</a>
<a href="http://www.tvcontinental.tv/tag/sports/" class="tag-cloud-link tag-link-514 tag-link-position-19" style="font-size: 10.6456692913pt;" aria-label="Sports (160 items)">Sports</a>
<a href="http://www.tvcontinental.tv/tag/super-eagles/" class="tag-cloud-link tag-link-138 tag-link-position-20" style="font-size: 11.5275590551pt;" aria-label="Super Eagles (194 items)">Super Eagles</a>
<a href="http://www.tvcontinental.tv/tag/tv/" class="tag-cloud-link tag-link-1839 tag-link-position-21" style="font-size: 10.9763779528pt;" aria-label="TV (172 items)">TV</a>
<a href="http://www.tvcontinental.tv/tag/tvc/" class="tag-cloud-link tag-link-373 tag-link-position-22" style="font-size: 16.5984251969pt;" aria-label="TVC (566 items)">TVC</a>
<a href="http://www.tvcontinental.tv/tag/tvc-e/" class="tag-cloud-link tag-link-599 tag-link-position-23" style="font-size: 22pt;" aria-label="TVC E (1,728 items)">TVC E</a>
<a href="http://www.tvcontinental.tv/tag/tvc-news/" class="tag-cloud-link tag-link-312 tag-link-position-24" style="font-size: 14.062992126pt;" aria-label="TVC NEWS (328 items)">TVC NEWS</a>
<a href="http://www.tvcontinental.tv/tag/wizkid/" class="tag-cloud-link tag-link-191 tag-link-position-25" style="font-size: 8.33070866142pt;" aria-label="Wizkid (100 items)">Wizkid</a></div>
</div>						</div>
					</div>
				</div>
			</div>

								<div class="panel-wrap var-bg-main">
						<div class="container clear">
											<div class="social-box">
															<a class="share-item " title="Facebook" target="_blank" href="https://www.facebook.com">
											<i class="social-icon fa fa-facebook"></i>
										</a>
																			<a class="share-item " title="Twitter" target="_blank" href="https://twitter.com">
											<i class="social-icon fa fa-twitter"></i>
										</a>
																			<a class="share-item " title="Instagram" target="_blank" href="https://www.instagram.com">
											<i class="social-icon fa fa-instagram"></i>
										</a>
																			<a class="share-item " title="YouTube" target="_blank" href="https://www.youtube.com">
											<i class="social-icon fa fa-youtube"></i>
										</a>
													</div>
			
							<div class="copy-wrap var-color-footer-additional var-font-meta">Television Continental © 2016. All Rights Reserved. </div>						</div>
					</div>
					
							<div id="back-to-top">
					<a href="#top">
						<i class="fa fa-angle-up"></i>
					</a>
				</div>
					</footer>

		<!-- theme_hook_bottom --><!-- theme_hook_bottom -->
			<div style="display:none">
	<div class="grofile-hash-map-a2b00f9558859362221c0c4a0e0d7106">
	</div>
	</div>

<div id="fb-root"></div>
<style>.fb_iframe_widget_lift {width: 100% !important; height: 100% !important;}</style>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.tvcontinental.tv\/2017\/07\/18\/surgery-gone-bad-sick-actress-halima-abubakar-speaks-brother\/":53635};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='trend-social-share-css'  href='http://www.tvcontinental.tv/wp-content/themes/trend/framework/modules/social-share/assets/css/social-share.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tvcontinental.tv\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/layered-popups/js/script.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/layered-popups/js/perfect-scrollbar-0.4.6.with-mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.placeholders.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.select2.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/js/styler-elements.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.easing-1.3.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/js/trend-init.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/core-front-end.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objRating = {"already_voted":"You have already voted!"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/core-rating-script.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.tvcontinental.tv\/wp-admin\/admin-ajax.php","nonce":"4f00497418","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.tvcontinental.tv\/wp-login.php?redirect_to=http%3A%2F%2Fwww.tvcontinental.tv%2F2017%2F07%2F18%2Fsurgery-gone-bad-sick-actress-halima-abubakar-speaks-brother%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.instafeed.min.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/modules/social-share/assets/js/social-share.js'></script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/themes/trend/framework/assets/js/jquery.lazyload.min.js'></script>
<script type='text/javascript'>
			(function($) {
				$( document ).on( "ready trend_ajax_load_success", function( event ) {
					$( "img.lazy" ).lazyload({
						effect    : "show",
						threshold : 200,
						failure_limit : 50,
						load      : function() {
							$( this ).removeClass("lazy").addClass("lazy-loaded");
							$( this ).parents( ".lazy" ).removeClass("lazy").addClass("lazy-loaded");
						}
					});
				} );
			})(jQuery);
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcontinental.tv/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1238244589525511&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'104836777',post:'53635',tz:'1',srv:'www.tvcontinental.tv'} ]);
	_stq.push([ 'clickTrackerInit', '104836777', '53635' ]);
</script>

				<div class="ulp-overlay" id="ulp-3pJTZV2UwbroSiEk-overlay"></div>
				<div class="ulp-window ulp-window-middle-center" id="ulp-3pJTZV2UwbroSiEk" data-title="Social Form - Popup #03" data-width="480" data-height="400" data-position="middle-center" data-close="on" data-enter="on">
					<div class="ulp-content">
						<div class="ulp-layer" id="ulp-layer-148" data-left="0" data-top="0" data-appearance="fade-in" data-appearance-speed="1000" data-appearance-delay="1000"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-149" data-left="0" data-top="0" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="200" data-base64="yes"  data-scrollbar="off" data-confirmation="off">PGlmcmFtZSB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzcmM9Imh0dHBzOi8vd3d3LnlvdXR1YmUuY29tL2VtYmVkL25tSEtaa2o4bmNVP2VjdmVyPTEiIGZyYW1lYm9yZGVyPSIwIiBhbGxvd2Z1bGxzY3JlZW4+PC9pZnJhbWU+</div>
						<div class="ulp-layer" id="ulp-layer-150" data-left="0" data-top="300" data-appearance="slide-left" data-appearance-speed="1000" data-appearance-delay="0"  data-scrollbar="off" data-confirmation="off"></div>
						<div class="ulp-layer" id="ulp-layer-152" data-left="440" data-top="-30" data-appearance="slide-down" data-appearance-speed="1000" data-appearance-delay="1500"  data-scrollbar="off" data-confirmation="off"><a href="#" onclick="return ulp_self_close();">×</a></div>
						<div class="ulp-layer" id="ulp-layer-151" data-left="0" data-top="320" data-appearance="slide-up" data-appearance-speed="1000" data-appearance-delay="900"  data-scrollbar="off" data-confirmation="off"><div class="ulp-social-button ulp-social-button-google-plusone" style="margin:0 15px;"><g:plusone size="tall" callback="ulp_social_google_plusone" href="http://www.tvcontinental.tv"></g:plusone></div><div class="ulp-social-button ulp-social-button-facebook-like" style="margin:0 15px;"><fb:like id="fbLikeButton" href="http://www.tvcontinental.tv" show_faces="false" layout="box_count"></fb:like></div><div class="ulp-social-button ulp-social-button-twitter-tweet" style="margin:0 15px;"><a href="http://twitter.com/share" class="twitter-share-button" data-text="" data-url="http://www.tvcontinental.tv" data-count="vertical">Tweet</a></div><div class="ulp-social-button ulp-social-button-linkedin-share" style="margin:0 15px;"><script type="IN/Share" data-url="http://www.tvcontinental.tv" data-counter="top" data-onsuccess="ulp_social_linkedin_share"></script></div></div>
					</div>
				</div>
		<script>
			var ulp_ajax_url = "http://www.tvcontinental.tv/wp-admin/admin-ajax.php";
			var ulp_css3_enable = "on";
			var ulp_ga_tracking = "off";
			var ulp_km_tracking = "off";
			var ulp_onexit_limits = "off";
			var ulp_no_preload = "off";
			var ulp_campaigns = {"none":[""]};
			var ulp_overlays = {"3pJTZV2UwbroSiEk":["#cccccc", "0.8", "on", "middle-center", "fadeIn", "classic", "#ffffff"],"none":["", "", "", "", ""]};
			if (typeof ulp_inline_open == "function" && typeof ulp_init == "function") { 
				ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); jQuery(document).ready(function() {ulp_ready();});
			} else {
				jQuery(document).ready(function(){ulp_prepare_ids(); ulp_inline_open(false); ulp_init(); ulp_ready();});
			}
		</script>	</div>
</body>
</html>